PDA

View Full Version : charging RX packs



deity
12-01-2002, 09:59 PM
I ran into a weird problem lately. I have a 5 cell 6v RX pack in my mp7.5. I recently purched a Reedy Quasar Pro and thought it would be nice to try out its battery cycling fuction on my now dormant Nitro cars RX pack. When I setup the cycle paramters on the Quasar I entered the pack as a 5cell 1100 mah. pack. When I try to start the charge/discharge cycle it errors and says there is no pack connected. But it works fine if I enter it as a 6cell pack. Although voltage is not correct because the discharge shuts off at too high of voltage to fully dump the pack. I also noticed this strange phenominon on one of My RC planes. it has a 1000 mah 5 cell 6v RX pack in it. When I hook it to my Ace hobby battery cycling system it also will not work unless it is configured as a 6 cell pack. Im still not done. I also own a load tester for my air planes, which simulates load on the RX pack to test voltage before you put the airplane in the air. same thing...no workie on 5 cell, but it works on 6cell. Untill today I just dismissed this as general weirdness, but 3 cases of the exact same behavior make it seem that something I dont understand is going on. I know most of the basics of battery care and maintenance, but this one is beyond me. Anyone with any ideas?.....this is very strange

Aaron

R/C addict.

http://distantaggressor.com/hobbies.html