PDA

View Full Version : Hpi Mt-2 Diff Problems....



MOOGLEYS
07-10-2004, 06:48 PM
Hi

I Have recently purchased an HPI MT-2 but after 2 days of owning the rear diff stripped out.

I took both diffs to HPI Europe who rebuilt both for me with new gogs and added Shims, The problem i know have is that the car is very lumpy to push with the brake off there seems to be quite a bit of resistance in the diffs. When on High speed runs there is a very distinct whine from the diffs like something is to tight or not meshing correctly.

Is this a known problem when the diffs have been rebuilt and shims added, The guys at HPI said its just a bit tight and will bed down in time, but surely this cant be doing the clutch and other things to much good..

Any Help would be much appreciated as going back to HPI is a 2 hour drive...

Cheers

MOOGLEYS

Dino451
07-12-2004, 03:44 AM
Did'nt you post this somewhere else in the forum? Oh well I have two NMT"s(first edition) they are the same diffs as the nmt2. I do get that hard lumpy diff action for a little while after a rebuild, but after about two or three runs it loosens up and gets smoother. don't worry about it just give it time.

RCNitroDude999
07-12-2004, 08:44 PM
My friend had one that did the same thing. The stock diff gears are poop, if it happens again upgrade to hardened gears. Its kinda hard to believe a big company like hpi isnt smart enough to fix the simple problems, especially since these are targeted towards first timers who dont wanna spend time buying and rebuilding stuff that shouldnt have to be rebuilt.

Dino451
07-13-2004, 03:59 PM
i forgot, the internal diff gears made for the rs4 3 work in the mt and are much stronger than stock. they are also the same price.