PDA

View Full Version : Problems with this site. HELP!



jxdxwx
01-06-2005, 07:16 PM
I am new to posting on discussion groups and have been trying to upload project pictures to this site.

Even converted my bitmaps to .JPG and .GIF format but still get a "not responding error - Website is busy" after a few seconds of trying to post, upload or preview.

This is the only site I am having trouble with.
Have had problems with AOL. Kept getting kicked off line when I tried uploading.
Was having issues anyway so I reformatted my hard drive and put AOL 9.0 and Win XP on my computer. Not getting kicked off anymore, but still cant post pictures, links, bold text or more than a few sentances.
May be different problems I dont know.

Is there some kind of setting or something I can click on to fix this or is this sight impossible for dial up ?

Specializer
01-06-2005, 07:26 PM
Uploading pictures doesnt work with aol....works with internet explorer and mozilla firefox..maybe netscape

jxdxwx
01-06-2005, 07:30 PM
Any way to fix it other than getting a new internet provider ?

Specializer
01-06-2005, 08:17 PM
i dont think aol works period....i think netscape works with aol so try that

hotwheel_2000
01-06-2005, 08:50 PM
you dont need to switch providers. Just connect to aol, minimize it, and pull up internet explorer

jxdxwx
01-06-2005, 09:59 PM
I have been on AOL for 8 years and I have never tried that.
Cause I never had to I guess.

Yikes!

Thanks for the help.

John W.

rocknbil
01-06-2005, 10:01 PM
^ ^ ^ Yes, you DO. AOL is a festering boil on the buttocks of the Internet. :D

Seriously though AOL has had this problem for a while (http://forums.radiocontrolzone.com/showthread.php?t=184624). Do like hot_wheels said and you'll connect. Slowly. Veeeeerrry slowly. :D

Duster_360
01-07-2005, 11:47 AM
rocknbil - that just cracks me up man, ROTFLMAO!