PDA

View Full Version : I Cant Upload Attachments Please Help!!!



TEAMWOT
02-20-2005, 01:22 PM
I Cant Post Any Pics On My Threads.whats Wrong? Went To Attachment Manager->browse->found Pic->upload.it Says Uploading .then It Takes A Few Minutes And Says Cannot Open Page. I Tried A Million Times If I Tried It Once.

Specializer
02-20-2005, 01:46 PM
Are you using AOL?

Grizzbob
02-20-2005, 01:59 PM
It could make a difference if you're using one internet service provider or another, but another thing to consider is the file size of the attachment yu're trying to post. I'm not sure exactly what the limit is right now, but I know at one time it was set at 72KB, so if you tried to post anything bigger it wouldn't allow it.... :cool:

murphy3688
02-20-2005, 09:33 PM
im on aol and i cant upload pics either. but on the same token, i try at school, and i still cant.

StevePond
02-20-2005, 09:43 PM
Get rid of AOL. It SUCKS. ;)

OK, seriously now, sign on to AOL then minimize the AOL browser (don't close it), then open Internet Explorer and post everything with IE. The AOL browser has a problem with handling large posts and attachements for some reason.

TEAMWOT
02-21-2005, 09:21 PM
pond your a genius, it works, thanks

JonBoy
02-21-2005, 10:15 PM
AOL does SUCK they have the worst teck support in the world. It took me about 40 min and talking to 4 people to end my account.

TRF Drive Hard
02-22-2005, 12:56 AM
Unfortunately, i have to keep my AOL account to keep my account on RCZ active :rolleyes:

streetracer
02-22-2005, 01:19 AM
You cant have steve help you with that? He can change anything you know.

StevePond
02-22-2005, 05:46 AM
Unfortunately, i have to keep my AOL account to keep my account on RCZ active :rolleyes:

Uhhhhh, no you don't.

streetracer
02-23-2005, 12:25 AM
Hate to say it but a.....Told you so. :D