PDA

View Full Version : Motor/Speed Control Problem???



Need4Speed
09-19-2000, 08:18 PM
I have a Trinity P2K Pro Stock and a Futaba M116 speed control and i am having a strange problem.
I used the futaba speed control last winter indoors with a modified Yokomo Twisters motor and it worked perfectly. But when i got my new car the RS4 Sport 2 i got a Trinity P2K Pro and it never had more than one speed and the braking wasn't as good as with the Twister motor.

But recently the motor started having this weird problem, It would studder at top end, even after I instaled new Reedy Cavity Type brushes and trueing the comm.

So I transfered the P2K to another speed control and it still did'nt work. I connected someone else's different stock motor to the Futaba speed control and it worked perfectly fine.

So i went out and bought another brand new P2K Pro motor and connected it to the Futaba speed control and it worked for a while until that annoying studdering started again!!!!!

Anyone please tell me if you know a solution because i really don't know what the problem could be!!!

SteveP
09-19-2000, 08:36 PM
Try removing the built-in capacitors try it again. I've never experienced the problem, but I've heard of others complaining of ramdom trouble similar to what you're having. After you pull the built-in capacitors, try it again and let me know how it works.

Another suggestion - keep the endbell clean to allow a good contact between the capacitors and the endbell heatsinks.

Need4Speed
09-19-2000, 08:40 PM
Ok thanx ill try it out and see if it works and ill tell you how it goes.

Need4Speed
09-19-2000, 08:44 PM
i dont think cleaning the end bell will fix the problem because after I run the car a few times i take apart the motor and spray it with dynamite motor spray but ill try pulling the capactors.

Need4Speed
09-19-2000, 09:09 PM
Pulling the capactors didnt help, maybe i should just get another speed control. is a novak explorer 2 a good descision, is it better for stock motors than my old m116?

hpiguy
09-19-2000, 09:19 PM
I think you should pull the caps again but this time solder on a set of three caps on the regular way.

This might help the problem.

I've heard some bad stuff about those sruface mount capacitors, such as after the copper gets a little tarnish on it where the caps rub they always glitch, until a good set of three caps is soldered on.

Need4Speed
09-19-2000, 09:50 PM
That did'nt work either

SteveP
09-19-2000, 11:25 PM
You need to remove the stock caps b4 you'll see a change, if that's in fact the problem.

Need4Speed
09-20-2000, 04:05 PM
thats what i did but still no go