PDA

View Full Version : What happened to my account and thread?



MadRussian
10-08-2007, 06:01 PM
I had a thread asking the author of "Race-Prep your LST2 with Adam Drake" written by Jason Sams in the September 07 issue of RCCA.
I was asking WHY he gave incorrect information:
"Better Breathing Pipe"-Team Losi's hard anodized pipe and header combo is less restrictive than teh stock pipe (tougher, too) and it will increase the 427engine's power, especially on teh bottom end where MOnster Trucks can really use the extra grunt."
Crucial information, like what tires and wheels he is running is left off of the article, but then we are given incorrect info; Anodizing does NOT increase teh 427 engines power at ALL. The stock LST2 pipe IS the HT (high torque) pipe, just NOT anodized.
I would like to hear from Jason Sams on this matter, as it could make many spend their hard earned dollars on nothing more than a bit better durability, and "bling" factor.
Why was I, and my thread deleted?:mad::mad::mad::mad:
Is this standard for this forum?
Does Jason Sams post on here? If not how could I contact him?
Who should I direct my questions/concerns to?
Not to happy about this

ericem
10-08-2007, 06:08 PM
No there was a error in the forum. THe forum is under maintenance the thread will be back up soon. Alot of us lost our threads lol.

MadRussian
10-08-2007, 06:21 PM
Ahhhh, that explains it, dunno why my account was deleted, unless they had a db crash and had to restore from before I joined.

Crashnomore
10-08-2007, 07:48 PM
Same thing happened to me. I lost my thread and had to re-register. A heads up or explination would have been helpful.

rccardude04
10-08-2007, 10:21 PM
Yup. They had to restore from backup. LOTS of stuff is missing. Looks like they went back to about September 19th.
-Eric

rhcsavage21
10-09-2007, 08:20 PM
u guys got it lucky! i havent been able to accsess the forums for two weeks now! i am at a school pc and it seems to be working now but i have a feeling rc zone no longer likes firefox.

MattHiggins
10-09-2007, 08:50 PM
I use Firefox every now and then to make sure everything looks and works right; haven't had a problem yet.

XXWoodmanXX
10-09-2007, 09:38 PM
Seems like RCCA is just BEGGIN to push it's members away. Forum has been up-n-down more than Paris Hilton! Threads mysteriously disappear back to 10-3-07 timeframe, then magically re-appear. Been like this for more than 2 weeks!

I think someone has a very poor handle on the server. Makes for keeping up with threads a total waste of time. :rolleyes:

And yes, I too run Firefox AND IE6.....both, just to check for any anomalies.

rccardude04
10-09-2007, 09:48 PM
I'm using firefox. I was able to look at it when others weren't. Maybe it can detect how awesome my pc is and let me on even though I shouldn't be here. LOL.
-Eric

c2s
10-09-2007, 11:44 PM
Some ISPs might have took longer to get the new address from the DNS servers.

SS Pede
10-10-2007, 12:05 AM
Yeah man, my post count went down by like 40! My 'cred' on the forum has been damaged! :p

In all seriousness though, I think RCCA should be careful about keeping this forum as great as it has always been. The change in "Hot News" (not the end of the world, but it has bugged some people), the banner ads slowing down/freezing up people's computers, this sort of thing is no good. I still come here multiple times a day, but I'm afraid that if enough people get upset the forum will suffer.

I understand that there are clearly some "growing pains" going on as RCCA introduces new content and switches up the way it does things. I just would like to urge RCCA people to be careful about what they do with the forums. And I want to urge the forum's members to be patient, relax and just make the forum what they want it to be. I keep coming here because I like helping people with RC and learning a lot myself. If everyone else comes with their own cool ideas and motivations then things will work out. :teacher: :)

rhcsavage21
10-12-2007, 07:20 PM
i dont get it?!?!? i have tried everything and cant seem to get on here from home. next thing i guess i can do is reinstall windows :(

rocknbil
10-15-2007, 05:31 PM
LOL RCH, that's a bit drastic doncha think? :D And update all the patches?

Try clearing your cache, don't use bookmarks, and try going directly to http://forums.radiocontrolzone.com

XXWoodmanXX
10-15-2007, 05:44 PM
exactly. that's what I had to do. :)

rhcsavage21
10-15-2007, 10:59 PM
i could not believe my eyes when i got home, over 3 weeks of not being able to access rcz from home i get home (after being put to sleep in class :) ) and come to find it works again!!!
it wasent just my pc i tried every pc and laptop in my house and none of them worked (thats 4 desktops and 3 laptops) so i was going to ask if i was ip banned but what do you know i am so happy i am posting in my underwear
uncalled for but still funny :D

MadRussian
01-15-2008, 11:54 AM
Bump for Jason Sams

munim
01-15-2008, 11:58 AM
Sending him an e-mail of PM would probably be more effective.