Notices
 

Thread: <Rant>

Results 1 to 8 of 8
  1. <Rant> 
    #1
    Join Date
    09-08-2001
    Location
    St. Clair Shores, Mi
    Posts
    4,801
    ok. I just spent like 3 hours designing and masking a body. I spray the first coat of paint, and all the masking tape comes up on me. I go to wash the paint out, and start over, and the masking tape comes right off, leaving the adhesive behind.

    Grrr. Not my day AT ALL
     

  2.  
    #2
    Join Date
    08-30-2000
    Location
    Kettering, Ohio
    Posts
    1,322
    Sorry to hear about your struggle.

    What tape are you using? If the tape is a good quality it should not come up on the first coat unless the coats are too thick maybe. 3M brand is all I use. Either the blue painters tape or the standard painter tape will work. Be sure to burnish the edges of the tape lines with either your finger nail or a blunt object befor painting. Wooden paint brush ends work well as do some plastic dish scrapers.

    Also be sure to wash the body inside and out with a mild dish soap before doing any designs or masking. The mold release sometimes leaves a residue on the body and paint and tape may not stick well.

    Hope these tips help.
     

  3.  
    #3
    Join Date
    09-08-2001
    Location
    St. Clair Shores, Mi
    Posts
    4,801
    It was 3M delicate surface painters tape. I have had really bad luck with the blue stuff in the past. I picked up some basic stuff, and it is working perfectly. I usually do exactly what you posted, but it never helps to have a refresher.

    Thanks, and hopefully I will be posting in here later about my latest success!
     

  4.  
    #4
    Join Date
    08-30-2000
    Location
    Kettering, Ohio
    Posts
    1,322
    I myself have had bad luck with the blue stuff too. Glad the new tape is working though. Post pics if you can. Would love to see it when your done.

    Good luck!
     

  5.  
    #5
    Join Date
    09-08-2001
    Location
    St. Clair Shores, Mi
    Posts
    4,801
    I can't post pics. No camera. To give you an idea, it is a Protoform Scocher body, and it will be painted Createx Iridescent Scarlet, with a pearl silver skunk stripe, and iridescent purple pinstriping on either side of the stripe.
     

  6.  
    #6
    Join Date
    09-08-2001
    Location
    St. Clair Shores, Mi
    Posts
    4,801
    Well, aside from some minor bleeding(both from a crappy masking job, and from my finger), it looks pretty nice! It is very bright, but very refined looking, and the purple stripes set off the orange and silver perfectly.
     

  7.  
    #7
    Join Date
    10-20-2000
    Location
    Salem, VA
    Posts
    890
    I use the green 3M exclusively. Never had a problem. And, be sure that when you paint, make the first coat extremely light. Just a dusting. That will seal the edges of the tape.
    www.cosmopaintworks.com
     

  8.  
    #8
    Join Date
    12-14-2001
    Location
    TX
    Posts
    1,096
    I've tried them all...same results... whenever something is left behind, just get new tape and put it over it, the new tape will pick up any left over glue from the body. easy.
    TL01 rally
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •